Is this situation possible?

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5457
    norkmeister
    Member
    • Total Post: 4
    • Newbie

    I want to be able to connect via our Citrix Access Gateway to our XenApp 5.0 (AKA PS 4.5 RUP 3) Farm. I want to pre-provision the Wyse terminal with a config and a certificate and send it out on site and not have it contact an Internet FTP server for it’s config. So I want it to save the config locally.

    I am running a V10L with the 6.4.0_12 firmware. I have looked in out CAG and there is no way of configuring it in any “CSG” mode that I can find.

    We have the following lines configured in the WebInterface.conf file:
    CSG_STA_URL1=http://localhost/scripts/ctxsta.dll
    CSG_ServerPort=443
    CSG_Server=CAG.mycompany.com
    ClientAddressMap=someIPAddress/255.255.255.0,Normal,otherIPAddress/255.255.254.0,Normal,*,SG
    AlternateAddress=Mapped

    In the wnos.ini file I am using to pre-provision the unit is:
    autoload=0
    EnableLocal=yes
    Privilege=High EnableTrace=yes
    EnableGKey=yes
    EnableCacheIni=yes
    SaveSysinfo=usb
    RapportDisable=yes
    AutoSignoff=yes Shutdown=yes
    AddCertificate=CAG.crt
    RepeatDelay=0
    RepeatRate=0
    Screensaver=”10″ LockTerminal=no Type=0
    Timeserver=ntp1.tpg.com.au Timeformat=”12-hour format” Dateformat=dd/mm/yyyy GetBiosDT=yes
    TimeZone=’GMT + 10:00′ ManualOverride=yes Daylight=yes Start=100107 End=040107 TimeZoneName=”AUS Eastern Standard Time” DayLightName=”AUS Eastern Daylight Time”
    SignOn=Yes ConnectionManager=Maximize
    SelectServerList=PNA ; https://CAG.mycompany.com
    SessionConfig=ALL MapDisks=yes
    IcaBrowsing=HTTP
    PnliteServer=https://CAG.mycompany.com
    SessionConfig=ICA MapDisksUnderZ=yes OnDesktop=yes

    When I try to logon the unit just beeps and in the event log I have:
    “cannot access system profile”

    No other error messages.

    #16961
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    First of CAG is not supported. You have to run your CAG in compatibility mode (which means CSG).

    The error message you are getting means that your wnos.ini is not in the folder that the unit expects it to be.
    If your configured Fileserver reads “10.10.10.1”, then the wnos.ini has to be on a FTP server with that IP in the ftproot/wnos/ folder. If you are using the DHCP option tag 161 for the IP you would have to add ftproot/wyse/wnos/ .

    CG

    #17026
    norkmeister
    Member
    • Total Post: 4
    • Newbie

    @ConfGen wrote:

    First of CAG is not supported. You have to run your CAG in compatibility mode (which means CSG).

    I don’t think this exists anymore on version 4.5 of the CAG. Is anyone out there able to spell out how to configure this?

    @ConfGen wrote:

    The error message you are getting means that your wnos.ini is not in the folder that the unit expects it to be.
    If your configured Fileserver reads “10.10.10.1”, then the wnos.ini has to be on a FTP server with that IP in the ftproot/wnos/ folder. If you are using the DHCP option tag 161 for the IP you would have to add ftproot/wyse/wnos/ .

    Is there any way to get the terminal to “cache” or save the configuration locally so that we just set it up once and then send it out into the world?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.