Inactive TS Port for a locally connected printer

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #430
    AvatarGOLDDIGGER
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    A new problem that I have read about but can’t see a clear fix for. I have a user who has a local printer connected via a USB connection to the wyse terminal. Initially it worked ok but after the user shutdown and logged in the following day the port the printer was connected to was inactive. I connected it to another and was fine. But of course problem occured following day after log off.

    Is there a definitive fix or procedure for user’s that have a locally connnected printer to their wyse terminal?

    Many thanks..

    #9595
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Did you configure the printers from the wnos.ini file? If you have a file in place it will not allow the settings made manually to be kept between re-boots,

    Cheers,
    -TT

    #9596
    AvatarGOLDDIGGER
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    @thinkthin wrote:

    Hi,

    Did you configure the printers from the wnos.ini file? If you have a file in place it will not allow the settings made manually to be kept between re-boots,

    Cheers,
    -TT

    No nothing in the wnos file is set for printers. It seems to be more on the Terminal Server.

    #9597
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    OK – try setting the printer in the WNOS and it should hold between reboots…

    #9625
    AvatarGOLDDIGGER
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    No joy. To get round it I have setup the printer on a spare PC and shared it out like a network printer. Which works ok.

    Love to get a definitive answer on this as I am concerned about this facility creating entries in the TS registry.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.