Imaging WES devices with static IP

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7024
    Avatartarasov
    Member
    • Total Post: 138
    • Legend in Own LunchBox
    • ★★★★★

    It happened so that I have to image WES TCs in the network where DHCP is forbidden. C90LEW and others have static IPs and can work with WDM 4.8.5. Everything is OK except GetPut image. When TC reboots (even if I chose to use non-PXE imaging) it has no IP at the time of GRUB loading. In WDM Adm Guide it is said:
    Non-PXE Based Imaging (Merlin Boot Agent)

    When configuring the Merlin Boot Agent statically, use the following guidelines:
    1. Image the Non-PXE client with the latest initrd.pxe and vmlinuz.pxe so that the device
    has the latest initrd.pxe.
    2. Disable the DHCP Server and Standard Service.
    3. Schedule a Non-PXE imaging job.
    4. During Merlin boot up after the beep, press the Esc Key to clear the previous static configuration. This is required only when you need to enter the configuration once again. If you do not press the Esc key press and if the configuration is not present (for the first time) you will be prompted to enter the following inputs (otherwise, if you already entered configuration values you will not be prompted to enter the following inputs and it will go to the imaging mode directly):
    • Client IP Address
    • Subnet Mask
    • Default Gateway
    • WDM IP address
    • Protocol (http/https) default http
    • Port number (default port 80)

    I’m failing to catch this option( pressing ESC) and enter static IP. Merlin boot version is 1.9.1. Did anybody tried this? Thanks

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.