I’m going to crack soon…

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #702
    AvatarNick_G
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    For some reason, I cannot get my wnos.ini to apply to my s10’s anymore. This ‘appeared’ to start happening after messing around with DDC w/ WDM. I decided to scrap the DDC idea because I’m not using a complex environment. So when trying to apply wnos.ini w/ the method not using WDM I’m getting this:

    WTH is going on? Also, for some reason, when I fill out the ‘fileserver’ field on the S10, it keeps defaulting back to something else. Along with the FTP username/pass…

    Drivin me nuts! Help!

    -edit- Yes, I have verified that I can access the wnos.ini with the ftp credentials setup. It’s keeps defaulting back to rapport as a username, with a password I do not know..

    #10589
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Nooooowww, don’t crack up Nick! 😈

    To fix your issue simply send money in small unmarked bills to….

    Heheh, no really its simple. Open the WDM console and go to Configuration Manager – Preferences – Blazer and Un-Tick the returnini box – that’s it!

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=23&mode=&order=0&thold=0

    With the option ticked WDM wants to manage the devices – DDC or not. If you put you files in inetpubftprootrapportwysewnos the terminals will read them from there. With the option un-ticked you can manually configure them or use the 161 tags. There is a good (well, I think its good but I wrote it so maybe it sucks) PowerPoint on deploying WTOS that covers this option,

    Cheers,
    -TT

    #10595
    AvatarNick_G
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    Haha… I feel pretty smart right now. NOT.

    Thanks TT. I’m balancing so many projects now, and my knowledge of Wyse is so limited that extensive research and simple reading isn’t always an option for me. :

    Thanks for getting me back on track..

    -Nick

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.