IIS setup problem

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7179
    bersi23
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hello guys,

    I’d like to extend the DHCP-based distribution of my network configuration by the automated configuration via wnos.ini

    I’ve read the availiable documentation about this theme: “VMware View and WTOS Best Practices Guide” and “Installation & Configuration of Wyse ThinOS Thin Client”.

    But I still have problems while setting up the IIS Webserver on my W2K8 R2 RDP server. I’ve added and activated the DHCP string with option tag 161 and created the directory C:intepubftprootwysewnos with wnos.ini in it.

    But that doesnt work. Have I to create a new site or how does it work and what did I wrong or missed to do?

    Could you please provide some advice and help me to configure the IIS Webserver?

    Please help.

    #21942
    bersi23
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    please help 🙂

    #21959
    bersi23
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Thanx for the big help. Very pleased.

    #21988
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    We are all willing to help but you cannot assume everybody is only posting in this forum. A lot of other thing sometimes prevent this.
    Do you still have this issue?

    CG

    #22537
    bersi23
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    It is this “Cannot access system profile” issue I am dealing with.
    No idea what to do… I am clueless.

    #22541
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What is the value of your option tag 161?
    Are you also using option tag 162?
    When you log in from a PC to your ftp server as anonymous, do you directly see the wyse folder?

    CG

    #22548
    bersi23
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Thank you for the fast answer!

    – the value is the only IP adress of my FTP machine, string type
    – option tag 162 is not used
    – YEAHA! That was my mistake.

    It is very important to set up the IIS FTP site with the ftp-root directory, i.e. C:intetpubftproot

    In my case I had C:intetpubftprootwyse and that was wrong.

    P.S. Sorry for being impatient!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.