Icon Font Color

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #76462
    Avatarbeefy
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    I am in the process of moving my 8.6 devices to be fully managed by WMS.  So far it has been fine except that I cannot find any place in the settings to change the icon font color and disable edit domain.  Per the guided I entered the 2 settings in the advanced settings.

    DisableEditDomain=yes

    IconTextColor=”255 255 255″ (This setting changed the font to white on my previous ini configuration)

    Do I need to add anything else?  I am using WMS 3.1 and firmware version is 8.6_303.

    #77556
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Both parameters are subparameters. Therefore, you need to add the main parameter in the same line as the subs.

    SignOn=Yes DisableEditDomain=yes
    Desktop=”” IconTextColor=”255 255 255″

    CG

    #77721
    Avatarbeefy
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Thanks for the reply.  I figured that was the case.  The SignOn=Yes parameter corrected the issue, however the font is still not working.  I also had a question about keeping the devices from going to sleep.  What I need to add anything to the advance section besides Sleep=no?

    #78258
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    I would add
    Sleep=no
    and
    Screensaver=0

    CG

    #78441
    Avatarbeefy
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Thanks again for the reply.  The sleep setting appears to be working now.

    I still am not able to get the font to change to the color of white.  I have this in the advanced settings right now.

    Display=”” Screensaver=0 IconTextColor=”255 255 255″

    Does this look alright to you?

    #82306
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    No, IconTextColor is a subparameter of “Desktop”.

    Desktop=”” IconTextColor=”255 255 255″

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.