ICA Client Audio Setting :?

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1512
    Avataralankool
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Hi

    I’m trying to get a softphone application working on a S30 and V30L terminal in a remote branch. The problem is the phone continues to ring for about 10 seconds after the call is answered. This obviously makes the solution impractical. The good news is that I found a solution using a laptop running the windows citrix client. There is an INI file called module.ini. When the Client Audio section is edited as shown below the softphone works perfectly.

    [ClientAudio]
    DriverName =VDCAM.DDL
    DriverNameWin16 =VDCAMW.DLL
    DriverNameWin32 =VDCAMN.DLL
    AudioHWSection =AudioConverter
    NumCommandBuffers =64
    NumDataBuffers =1 (This was previously set to 32)
    MaxDataBufferSize =2048
    MaxMicBufferSize =256
    CommandAckThresh =1
    DataAckThresh =1
    AckDelayThresh =50
    PlaybackDelayThresh =250

    Is it possible to configure the ICA client on my terminals with the same Client Audio settings? If so, how?

    Many thanks
    Alan 8)

    #14095
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi,

    what build of ICA client are you using on CE (eg 98.4 or similar)?

    CG

    #14096
    Avataralankool
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Thank you for your reply.

    The ICA build on the V30L is a 97.1.

    #14097
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi,

    I have created an ICA client for you based on your module.ini.
    I haven’t tested it so use on your own risk.

    Special ICA client based on build 98.6 with own module.ini

    CG

    #14110
    Avataralankool
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Unfortunately the ica add on did not work can you explain or refer me to a document that outlines how to change the ica client settings on either a s30 or v30l?

    #14119
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    What do you mean by “it is not working”? Not working at all or not doing the correct audio part?

    CG

    #14186
    Avataralankool
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Apologies for the delay in replying. It is not working, meaning the ringing is continuing after the call is answered. The change did not have any affect.
    Can you explain or refer me to a document that outlines how to change the ica client settings on either a s30 or v30l?
    Can you tell me how to access the internal file system? Wyse have a tool but will not provide me with access to it.

    Thanks for your help,
    Alan

    #14187
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Sorry, but I cannot help you with that.

    The only option you have, would be to use WDM and send a script to the client which copies a file.

    Use SF command for that. More details about scripting are in the Admin guide and the online help.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.