I CANT ACCESS ADMINISTRATOR ACCOUNT AND IM STUCK

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #312
    AvatarAnthony
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    i brought a wyse winterm 3150se and i cant use it basically,

    username: user
    password: user

    only lets me look at the desktop with an internet icon thats not
    any good to me! need help understanding PXE and how to flash
    the client without going through administrator account! I have downloaded all software (DHCP, WSI, all the images and addons) and have them ready, i need help setting this thing up! also i have a crossover cable and a winxp pro computer (which i can access!) to run this all from…

    can i flash the eprom and /or overwrite images to restore win CE?

    please email me at anthonyjameskidd@hotmail.co.uk with suggestions and help thank you!

    #9160
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Anthony,

    First try this. Power on the terminal while holding down the “G” Key, by default this will force the device to reset to factory defaults and you will have admin access again. It is possible to turn this option off so if it does not work then you will need to re-image.

    To re-image follow the instructions that came with WSI, make sure you follow each step in order and remember to turn the firewall on the PC off before imaging.

    You will only need to load the .bin that was in the PXE firmware download, the add-ons are included so don’t worry about them. This will reset the image to factory defaults for you,

    Cheers,
    -TT

    #9684
    Avatarsavagenights
    Member
    • Total Post: 25
    • Regular Joe
    • ★★

    always had best results when installing FTP first, then DHCP turbo, and then lastly Wyse simple imager.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.