HServer not running Error once a day

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6136
    thewyseguy
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Every morning when we launch WDM we get the error message, “HServer not Running.” When we start the service and run the application it functions fine and you are able to open and close whenever without error. Anyone ever come accross anything like this? We have tried the normal troubleshooting, install from C:, reinstall of services etc. But just wondered if anyone had another other sugestions on why this might be happening??

    Thanks in advance

    #19111
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    After you have restarted the service, can you connect to http://localhost/Hserver.dll?&V99?

    CG

    #19135
    thewyseguy
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi Confgen

    Yes, when we start the service and input http://localhost/Hserver.dll?&V99? it comes up with the date and time. Any other suggestions would be appreciated.

    Thanks

    #19140
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    But when doing this directly after reboot it fails?

    CG

    #19143
    thewyseguy
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi Confgen

    The Hserver service stops after the following error:

    IIS Worker Process Has Stopped Working

    Problem signature:
    Problem Event Name: BEX
    Application Name: w3wp.exe
    Application Version: 7.0.6001.18000
    Application Timestamp: 47919413
    Fault Module Name: hserver.dll_unloaded
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 4b2b39ec
    Exception Offset: 6207a988
    Exception Code: c0000005
    Exception Data: 00000008
    OS Version: 6.0.6001.2.1.0.272.7
    Locale ID: 2057

    Read our privacy statement:
    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

    Anyone ever had this?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.