How To: Update 5470 with USB locally?

Tagged: , , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53204
    Avatarsimond83
    Participant
    • Total Post: 4
    • Newbie

    I have a demo unit of a Wyse 5470. I can’t get it to connect to my Teradici machines in the cloud using software agents via PCoIP, but then I see there’s a bug and a new firmware;

    Wyse ThinOS 8.6 Maintenance Release 7 is now available

    As this is a demo unit, I have no HTTPS/FTP/WMS etc and no real clue about INI files. I’ve tried using the USB Imaging tool, but it’s not accepting either the raw OS or the .bin file for just the PCoIP update.

    I just need to update this unit to test that PCoIP with Teradici software agents actually works. I’ve got back to the supplier, but they’re slow to respond and i’m unsure if they can flash this remotely on my home network?

    #53233
    Avatarsimond83
    Participant
    • Total Post: 4
    • Newbie

    So, my vendor sent me a new unit with build 8.6_511 installed. But the BIOS is still v1.0.0?!

    I’ve tried connecting to my Teradici agent (software) in the cloud, but again, no luck. I go to Remote Connections > Broker Setup and select “Teradici Cloud Access”, but after reboot, that setting is back at “None”. Has that stuck? Is this a bug? This is where you set the certificate level for PCoIP.

    Has ANYONE got this Wyse 5470 AIO unit working with PCoIP to a Teradici software cloud agent, not a hardware card?

     

    #53235
    Avatarsimond83
    Participant
    • Total Post: 4
    • Newbie

    I have this working now. You need to put the IP of your machine into the Broker connection IP. Reboot. Then enter the username and in the domain path, put the hostname of the machine, then you should be able to connect. Far more complicated (and incorrect!) than it needs to be.

    To confirm, Dell Wyse 5470 AIO works via PCoIP with Teradici standard and graphic software agents in gcp.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.