How to force pnlite desktopfolder instead of apps on desktop

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6692
    AvatarRyan32
    Member
    • Total Post: 2
    • Newbie

    I’m currently in the process of trying to convert my organization over to Wyse ThinOS devices, but i’m having a small problem…

    We’ve configured our citrix pnlite xml file to force all our citrix apps into a folder. This works fine on an XP/W7 desktop using the agent and defining the web address to the xml file.

    However on the ThinOS device, it disregards the folder config, and instead drops all the apps all over the desktop.

    In the mac.ini file of our test device i’ve added:

    IconGroupStyle=Folder

    Is there anything else that i’m missing? This is the last issue remaining before I can put some of these devices into the live environment… Any help would be greatly appreciated.

    – Ryan

    #20615
    Avatartarasov
    Member
    • Total Post: 138
    • Legend in Own LunchBox
    • ★★★★★

    signon=yes IconGroupStyle=folder

    #20616
    AvatarRyan32
    Member
    • Total Post: 2
    • Newbie

    @tarasov wrote:

    signon=yes IconGroupStyle=folder

    That’s what I have already…

    SignOn=Yes EnableOK=Yes IconGroupStyle=Folder

    I’m still getting a desktop full of icons though, and not the folder we defined in the pnlite config.

    #20620
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Can you try and put the parameter in your wnos.ini instead of mac.ini?

    CG

    #20632
    Avatariitsys
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    @Ryan32 wrote:

    We’ve configured our citrix pnlite xml file to force all our citrix apps into a folder. This works fine on an XP/W7 desktop using the agent and defining the web address to the xml file.

    Ryan,

    the setting in the PNA Site to group the icons is not working with Wyse Firmware.
    But you can configure your published Apps to be displayed in a folder.
    This is working.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.