How to disable the VDI broker Initialization failed message?

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6994
    DRVSystem
    Member
    • Total Post: 1
    • Newbie

    Since the last update users get the following message on the login screen:
    VDI broker Initialization failed.
    We are not using this option so how to disable this message? Users are wondering if there is something wrong with there system.

    Here is an output of the wnos.ini:

    ;* General 1 *

    autoload=1
    Rapportserver=**-**
    Privilege=Low Lockdown=yes HideSysInfo=yes HidePPP=yes
    SysMode=classic

    ;* General 3 *

    AutoSignoff=yes

    ;* Input Devices *

    Language=us_int Charset=ISO-8859-1

    ;* Display *

    Resolution=1680×1050 Refresh=60
    DesktopColorDepth=32
    Dualhead=no Mainscreen=1
    EnableRAVE=yes
    Speedbrowser=on

    ;* Time *

    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”W. Europe Standard Time” DayLightName=”W. Europe Daylight Time”
    Timeserver=172.16.10.254 Timeformat=”24-hour format” Dateformat=dd/mm/yyyy

    ;* Network *

    Device=Ethernet Speed=”Auto”
    Community=***
    SignOn=Yes ConnectionManager=Maximize
    DisableDomain=yes
    DomainList=***.nl
    PasswordServer=ica
    MaxVNCD=yes
    VncPassword=”IEFHJMFKMMFNJJBN” Encrypt=yes
    VncPrompt=No Accept= ActiveVisible=yes

    ;* Services *
    Service=ThinPrint disable=yes

    ;* General Session *
    SessionConfig=ALL MapDisks=yes

    ;* ICA *
    UniSession=yes
    IcaBrowsing=HTTP
    PnliteServer=**-**01 ReconnectAtLogon=2 ReconnectFromButton=2
    SessionConfig=ICA DesktopMode=Fullscreen DiskMapTo=U

    #21468
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    I would do a factory default on the unit and try again. Maybe here is some setting locally on the unit.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.