How to disable the connection bar ?

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1231
    AvatarHandyMan
    Member
    • Total Post: 15
    • Regular Joe
    • ★★

    How do I make it so that the connection bar at the top of the screen does not display by default when connecting remotely with a V90 device, when in full-screen mode?
    In the RDP client, the setting “Display the connection bar when in full screen mode” is unchecked. Also, the Registry setting for the PinConnectionBar is set to 0.
    The pushpin will hide it if I press it, but that’s not default.
    Thanks for any help.

    #13257
    AvatarSchnark
    Member
    • Total Post: 18
    • Regular Joe
    • ★★

    I always run mstsc with a specific rdp session but you should be able to do this by editing the default.rdp for the user.

    Add in the following line

    displayconnectionbar:i:0

    The connection bar will briefly show and then go away.

    Hope this helps

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.