How to disable ftp boot on wyse c10le

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6980
    Avatarxiglet
    Member
    • Total Post: 3
    • Newbie

    Hi

    When I start the Wyse, it asks me to provide ftp login credentials. If I stop the ftp service on the server (the same server as the DNS server and the DHCP server), it starts the ThinOS correctly. But if the FTP service is started, I have to cancel the FTP login.

    I don’t have any entry in the DHCP scope regarding ftp.

    I have tried to remove file server information in the network settings on the wyse, but It keep getting back after reboot.

    How can I disable this?

    regards
    Frode

    #21438
    ConfGenConfGen
    Keymaster
    • Total Post: 11099
    • Jedi Master
    • ★★★★★★★

    Is anonymous login enabled on your FTP server?

    CG

    #21439
    Avatarxiglet
    Member
    • Total Post: 3
    • Newbie

    No it’s not. I could create an anonymous user it if it solves the problem, but there will never be any files for the wyse there.

    #21442
    ConfGenConfGen
    Keymaster
    • Total Post: 11099
    • Jedi Master
    • ★★★★★★★

    I would try that.

    CG

    #21461
    Avatarxiglet
    Member
    • Total Post: 3
    • Newbie

    Thanks CG, it worked! Anonymous user with no passoword.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.