How to disable Autologon?

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6597
    AvatarHelge
    Member
    • Total Post: 2
    • Newbie

    Hey Folks,

    we have C10LE-Clients with Firmware 7.0.1_13. ini is distributed via WDM.
    Signon is enabled and Citrix PNAgent-Site (Webinterface 5.4) is contacted successfully afterwards.
    If a user only has _one_ published Desktop (XenApp or XenDesktop), this desktop is being started automatically.
    How can I disable this? I would like the user to be able to configure keyboard/mouse before his session starts.
    I tried the parameter “AutoLaunchDesktop=Off” in webinterface.conf file, but this did not help.

    Any ideas?
    Cheers Helge

    #20487
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    This is a default within WTOS. As long as a user only has one assigned desktop it will be autostarted.
    Open a call with Wyse.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.