High Color/32bit Icons – ICA

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3013
    Sportinss
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Hello there!

    I have been reading this forum for some time now, just never posted anything or even registered!

    I’m trying to get High Color, 32bit color (whatever it’s called) to work for the Icons the ThinOS is showing.

    I have version 6.3 of the WyosThinOS using PNAgent to connect to our XenApp 5.0 server.

    The icons show up in what looks like 12bit. It’s very hard to read some of the icons and on some it’s just a black box (Hyper-V manager to name a few). On my desktops/laptops i am able to see 32bit icons on the desktop using PNAgent. So i’m sure it’s not that. i’m not sure what to change in the WNOS.ini file to make this work. Can any one help me out?

    Thanks,

    Tony

    #16094
    Sportinss
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    I forgot! here is a copy of my INI

    —Start—
    ### Boot Settings ###
    AutoLoad=2
    FactoryDefault=1
    SignOn=yes MaxConnect=max ConnectionManager=minimize EnableOK=yes DisableGuest=yes DisablePassword=no LastUserName=no
    DisableDomain=yes
    AutoPower=No
    NoticeFile=oasisnotice.txt

    ### Network Settings ###
    Community=oasis
    EthernetSpeed=”auto”

    #Set screen resolution
    Resolution=DDC

    ### Device Settings ###
    Device=audio volume=high
    Device=keyboard numlockoff=no
    DisableMouse=no
    MouseSpeed=0
    MouseSwap=no

    ### Time Settings ###
    TimeZone=”GMT – 06:00″
    TimeServer=192.168.x.x(IP To DC) TimeFormat=”12-hour format” DateFormat=mm/dd/yyyy

    ### Citrix Settings ###
    SessionConfig=ALL mapdisks=yes
    PNliteServer=192.168.X.X:8080 (IP to Citrix and XML port)
    ICABrowsing=http
    SessionConfig=ICA mapdisksunderz=yes
    Seamless=yes HideTaskbar=0
    PasswordServer=192.168.x.x (IP to Citrix)
    LowBand=no
    Alternate=No

    ### Display Settings ###
    #Resolution=1280×768
    #Refresh=60
    #Resolution=DDC
    ScreenSaver=5 Type=3 LockTerminal=1
    LongApplicationName=yes
    Desktop=Oasisdesktop1.jpg Layout=center
    DeskColor=”255 255 255″
    DesktopColorDepth=32

    ### Remote Management Settings ###
    VncPassword=365admin99
    VNCPrompt=no ViewOnly=no
    MaxVNCD=5

    ### Conenction Manager Settings ###
    EnableLocal=no

    ### Thin Client Lockdown Settings ###
    Privilege=none Lockdown=no HideSysInfo=no HidePPP=yes HideConnectionManager=yes EnableNetworkTest=yes EnableTrace=yes ShowDisplaySettings=no

    —End—

    #16128
    Sportinss
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Is this something that can even be done?

    I don’t want to spend alot of time looking if it’s something that can’t be fixed.

    Thanks everyone! =)

    #16129
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    You can try this setting: DesktopColorDepth=16 RGB565=yes
    Not sure if it will work.

    CG

    #16130
    Sportinss
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Hey there. Thanks for the post.

    That did NOT work. I already had my desktop color set to 32. So changing it to 16 made the background look worse. But i did try the line and it didn’t work.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.