Help with contacting file server

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7811
    AvatarIHCHAVEZ
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    Total newb here, so please help me out.

    So, I created the xen.ini file using the configuration generator. Looks pretty straight forward. Now, I think I setup up my ftp server and my http server correct.

    I can access the FTP server using my web browser, but when I put the path on the central configuration on the xenith thin client, I get the following errors:

    Looking up WDM server by DNS hostname…
    DNS/WINS can’t resolve [wdmserver]
    Looking up WDM server by DNS SRV record…
    DNS sendto error: Host is unreachable
    DNS sendto error: Host is unreachable
    DNS/WINS can’t resolve [wdmserver._tcp.utep.edu]
    Contacting file server… {takes a really long time in this step when boooting}
    Cannot access system profile
    Checking software ftp:/wnos/T00_xen…
    Checking software ftp:/wnos/T00_xen.bin…
    Checking software ftp:/wnos/DOVE_EC.bin…

    I read in another server about a similar issue and the guys say that when the ftp admins created the specific folder, the client was able to connect. Now, this is what I am using as the file path:

    X – represent IP’s
    Z – represent server name

    ftp://XXX.XXX.XXX.XXX/inetpub/ftproot/wnos/t00_xen/xen.ini
    ftp://zzzzzzzz.zzz.zzz/inetpub/ftproot/wnos/t00_xen/xen.ini

    What am I doing wrong? My xen.ini file is really simple (for now, doing tests), here it is:

    ;*************************************************************
    ;* *
    ;* This xen.ini file was generated with the *
    ;* Configuration File Generator 6.4.06 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    AdminMode=yes Username=administrator Password=****
    Privilege=None Lockdown=yes
    EnableGKey=yes

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=Timeserver Timeformat=”24-hour format” Dateformat=dd/mm/yyyy GetBiosDT=yes
    TimeZone=’GMT + 01:00′ ManualOverride=yes

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No

    What am I doing wrong?

    #23745
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Do you have entered this locally at the client?

    Now, this is what I am using as the file path:

    X – represent IP’s
    Z – represent server name

    ftp://XXX.XXX.XXX.XXX/inetpub/ftproot/wnos/t00_xen/xen.ini
    ftp://zzzzzzzz.zzz.zzz/inetpub/ftproot/wnos/t00_xen/xen.ini

    If yes, this is the issue.
    Change everything like this:
    Folderstructure on the FTP server:
    ftp://XXX.XXX.XXX.XXX/inetpub/ftproot/t00_xen/wnos/xen.ini
    Fileserver entry on the client
    XXX.XXX.XXX.XXX/t00_xen

    That’s all. you can even remove the t00_xen folder completely and use
    ftp://XXX.XXX.XXX.XXX/inetpub/ftproot/wnos/xen.ini
    and fileserver=xxx.xxx.xxx.xxx

    Thin OS will always add /wnos to the given fileserver automatically and it always knows that the name of the config file is either wnos.ini (Thin OS) or xen.ini (Xenith)

    CG

    #23759
    AvatarIHCHAVEZ
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    ConfGen,

    I cannot believe the fix was that easy. Thank you for your response. Got it working. Appreciate it.

    Israel

    #23763
    AvatarIHCHAVEZ
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    Can I use the same server to manipulate older version of thin client with the ability to apply different setting? I’ve been googling but haven’t found an answer..

    #23774
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    You can always use the same server. Maybe it is a good idea to use different folders to separate different firmware and config files. You cannot put more than one firmware or config file in the same folder.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.