Help! two different RDP con on dual Monitor with wlx.ini

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1680
    AvatarNenadv
    Member
    • Total Post: 3
    • Newbie

    Hello all,

    I am new to this wyse stuff and I have some problems with configuring dual monitor thru wlx.ini.
    I have wyse splitter (it works).

    My configuration:
    V50LE
    Version 6.5.2 Build 02
    Os version 2.6.16.40
    Latest d-pak
    RDP connection

    Here comes the problem, some of our users are logging to two different Terminal servers, for example Monitor1 should be our Voip TS envoirement and Monitor2 should be our normal TS envoirement.
    When i configure this mannualy it works fine, if i had 4 or 5 terminals it would not be any problem to configure them manualy, but i have 30 terminals.
    Is there some line to put into wlx.ini to configure monitor1 as VOIP connection and monitor2 as normal TS connection.

    Any help is appreciated.

    #14807
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    No, that’s not possible.

    CG

    #14809
    AvatarNenadv
    Member
    • Total Post: 3
    • Newbie

    thanx CG.

    I think i solved the problem, look at my wlx.ini

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=1024×768
    DeskColor=”192 192 192″
    desktop=zsm.xpm Layout=center
    Bootspalsh=”zsm.jpg”
    DesktopMode=”DT”
    DesktopColorDepth=”24″
    Screensaver=0
    DMonitor.Enable=yes
    DMonitor.Mode=leftof
    DMonitor.primaryscreen=1
    DMonitor.presolution=1024×768
    ;DMonitor.prefresh=60
    DMonitor.sresolution=1024×768
    ;DMonitor.srefresh=60

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    EthernetSpeed=Auto
    SignOn=No

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ‘ ‘ –
    ;



    CONNECT=RDP
    Host=tse.inet.local
    Description=”TSE”
    Colors=16m
    Fullscreen=yes
    Resolution=1280×1024
    Desktop.ConnectionMenuTitle=TEST
    onmonitor=1
    Source=1
    Desktop=1
    LocalCopy=yes

    ;


    ;- RDP Session 2 –
    ;



    CONNECT=RDP
    Host=zsm-tsvoip.inet.local
    Description=”TSEVOIP”
    Colors=16m
    Fullscreen=yes
    Resolution=1024×768
    onmonitor=2
    source=2
    Desktop=1
    Display=1
    LocalCopy=yes

    #14811
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    Where did you find the source and onmonitor parameters? Are they working 100%?

    CG

    #14815
    AvatarNenadv
    Member
    • Total Post: 3
    • Newbie

    Hello CG,

    I found the parameters on terminal it self, they are stored on system.conf.
    First i booted the terminal with standard wlx.ini configuration, after that i configured display settings for dual rdp. Then with help of ls Command checkd for mutations on files. So i found that system.conf was changed.

    After that i just trayed new founded settings in the wlx.ini, and it work.
    I have tested for now on three new v50le and it works.

    tool i used to enter wyse OS is Busybox (rxvt). I think i founded it on http://www.freewysemonkeys.com.
    Great tool.

    Cheers,

    Nenadv

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.