HELP: Symbol LS4278 + Wyse V50 + Windows Srvr 2003 Term Serv

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #650
    Avatarmcbrided
    Member
    • Total Post: 1
    • Newbie

    Hello!

    So…I needed a barcode scanner.

    Wyse referred me to Symbol – Symbol referred me to their local partner – and the local partner assurred me that the Symbol LS4278 works within a terminal server environment.

    I have the client com redirecting enabled on the terminal server.

    The scanner itself is wireless but its cradle host is connected to the Wyse unit via USB. From within the Wyse Connection Manager, I created a new connection and enabled the Device Mapping for “COM1 –> /dev/usb/ttyUSB0” I have, at this point tried all combinations of COM and USB port numbers – I cannot for the life of me get this to be detected.

    On the terminal server, I have installed the 123Scan Scanner Configuration Utility 2.7 as well as the OPOS Driver for Symbol Scanners v3.24…

    I am aware that Terminal Server USB support is shoddy at best – hoping someone can give me a hand with this.

    Any ideas?

    #10391
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    OK,

    – Set it up on a windows PC and use it mapped to a Terminal server session – does it work?

    – Create a local emulation on the Linux Box and connect it to com1 and use the barcode scanner – did it work?

    – Now try the scanner on the Linux box mapped to the Terminal server

    I have had to use a login script to map the Com1 port in terminal server to make these work in the past,

    Cheers,
    -TT

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.