Help needed updating firmware on WyseOS

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1664
    Avatarbrmc01
    Member
    • Total Post: 2
    • Newbie

    Hello, I have downloaded the latest Wyse ThinOS firmware and placed the V10L_boot, V10L_wnos, RCA_boot, and RCA_wnos (I have s10s and V10Ls) files in my \xxxxxinetpubftprootWysewnos folder. When I reboot the thin client sees the .ini file but will not update the firmware. Can someone tell me if I have the files placed in the wrong folder or if I am doing something else incorrectly?

    Below is a copy of my wnos.ini file. Thanks.

    Autoload=2
    Fileserver=http://xxx.xx.x.xxx
    RootPath=\xxxxxc$InetpubftprootWyse
    Rapportserver=http://xxx.xx.x.xxx
    TCXLicense=xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
    Timeserver=xxx.xx.x.xxx Timeformat=”24-hour format” Dateformat=mm/dd/yyyy
    TimeZone=’GMT – 05:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”US Eastern Standard Time” DayLightName=”US Eastern Daylight Time”
    Signon=2
    VDIBroker=http://xxxxxxx.xxxxxx.com
    DesktopColorDepth=32
    DisableButton=Yes

    #14734
    ConfGenConfGen
    Keymaster
    • Total Post: 11100
    • Jedi Master
    • ★★★★★★★

    Kick out the Rootpath parameter and try again.
    Configure the units either manually or via DHCP to use IPwyse as rootpath. That’s all.

    CG

    #14735
    Avatarbrmc01
    Member
    • Total Post: 2
    • Newbie

    Thanks for the suggestion CG.

    I removed the Rootpath parameter and the machine is picking up the IPwyse path. It still did not update the firmware. In the event log it says ‘Checking software http:/wnos/RCA_wnos’ but that is the last entry.

    I’m on firmware 6.1.0_08 and have verified that I am attempting to go to firmware 6.2.0_16.

    #14740
    ConfGenConfGen
    Keymaster
    • Total Post: 11100
    • Jedi Master
    • ★★★★★★★

    It is checking HTTP !!!!????
    Firmware should be on a FTP server.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.