Help i’m very new to all of this!

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #718
    Avatarshadowsonic
    Member
    • Total Post: 3
    • Newbie

    I just started a job, where someone had a Rapport Server Setup, Running off MS VC 2005 R2.

    I think is a free version his running its Rapport V4.4.1, i was put to the task of upgrading WYSE Machines, to the newest WinXP Embedded service pack.
    As well as making sure that they no longer log in to the desktop, and are put directly into the remote desktop.

    Can someone help me with this please, im completely lost the guy left no notes on the process of this what so ever.

    WYSE WT9555XL – WT941GXL – WT9450XE, are the machines they have in this place, what can i do at this point? Erased previous images and create my own?

    How can i load the new updates onto the machines? I’m really a n00b to this so any help is greatly appreciated.

    #10677
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Have a look at the XPe downloads section of this site for the Wyse 9000 evaluation guide for a quick overview of what the difference is between XP Pro and XPe.

    Assuming Rapport is working it should be a simple task to “pull” a new image and “push” it out again. The help guide that comes with Rapport ha a lot of detail so dont neglect the F1 key!

    After that have a play around and post back if you have a specific problem. To create a simple kiosk terminal try appshell or shelaunch,

    Cheers,
    -TT

    #10684
    Avatarshadowsonic
    Member
    • Total Post: 3
    • Newbie

    Rapport is working, but its a free version does it matter? Can i still use it to rebuild an image and push it out?

    #10685
    Avatarshadowsonic
    Member
    • Total Post: 3
    • Newbie

    All i really need to do is update the current XP embedded image to SP2, how hard would it be to do this task?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.