HDX 3D Pro poor performance on R10L

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7468
    Avatarekkie
    Member
    • Total Post: 8
    • Newbie

    Hello,

    I want to use HDX 3D Pro for a cad program. When I connect from a Windows client all works fine, but when I connect from a wyse R10L thin client the screen hangs and take a long time to respond to keyboard and mouse.

    Does anyone have experience with this or is it just not working from a R10L

    Kind regards

    Freek van Ekkendonk

    #22698
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    I think we need some more info, are you using XenApp, XenDesktop or some other VMWare product ?

    #22699
    Avatarekkie
    Member
    • Total Post: 8
    • Newbie

    We use Xendesktop 5.5 with vmware 4.1 as hypervisor. I have a physical pc that I use for the CAD application and I want to make it available with XenDesktop on the thin client.

    #22709
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    HDX 3D Pro is not supported with Thin OS.

    CG

    #22722
    Avatarekkie
    Member
    • Total Post: 8
    • Newbie

    Thanx for the reply, do you know a Wyse device that supports HDX 3D Pro ?

    #22723
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Yes, take the Z90D7. That works great. Or if you want a mobile device, take the X90D7.

    CG

    #22724
    Avatarekkie
    Member
    • Total Post: 8
    • Newbie

    Thanx, I’ll look in to that device

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.