FTP not working on v50 linux terminal

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #295
    AvatarUnWyse
    Member
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    Please Help!!!!

    Please see below for a little summary of the problem im having with settting up a v50 terminal.

    DHCP tagging has been setup for FTP access, yet WYSE terminal failing to retrieve configuration file, wlx.ini, from FTP server, FTP server has been setup, 161 and 162 DHCP tags have been setup. the error message from system log contains: “FTP access(,) failed: //10.4.0.35//wyse/wlx/wyse.”

    Thanks,

    UnWyse!!!!! 😑

    #9111
    AvatarWysenewbie69
    Member
    • Total Post: 8
    • Newbie
    • β˜…

    Hi i had many of joy with this also

    i found that it did not like the path ukwyse/wyse/ it just wanted /wyse
    so i created a symbolic link on my ftp server to say go straight to this folder for ftp account worked a treat hope this helps.

    #9112
    AvatarUnWyse
    Member
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    Nope, still not working, any other ideas guys, i think ive literally tried everything and its gonna turn out to be something really stupid that ive missed somewhere….

    #9116
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Hi,

    In your option tags set up this for the 162 tag:

    /

    On the ftp server the files should be here:

    inetpub/ftproot/wyse/wlx

    Cheers,
    -TT

    #9121
    AvatarUnWyse
    Member
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    Ok Guys, GREAT WORK!!!! it works!!!! wooohhhooooo……

    BUT: only when i restart the terminal and reset it to factory defaults does it actually work, but if i restart the terminal normally, it doesnt….. any ideas….?

    Thanks again for the help guys, really appreciate it!!!

    C

    #9123
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Have you got anything in your wlx.ini that could be pointing it elsewhere like fileserver=xxxxxxxxx

    If it works off DHCP the setting should stick unless there are bad setting sin the wlx.ini

    Were close to nailing it….

    πŸ˜›

    #9125
    AvatarUnWyse
    Member
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    We’ve nailed it!!! Brilliant…. I disable the fileserver path in the wlx.ini script…..

    Thanks a mil John and TT!!!!! πŸ˜‰

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.