FTP login??

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #99
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Hi We have a Wyse WT1200LE and we use auto configure this with the WNOS.ini file. We also have Rapport Workgroup installed. Anyway thie updates seam to work ok but when you turn on the Winterms we get a box come up and prompt use with a FTP Login box with a username as “rapport” filled in and a password. If we press Ok we get taken into citrix ok.

    The last message in the Event Log is: Connecting File Server

    Anyone any idea how we get rid of this FTP box poping up???

    #8571
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Just a Update on this, if I go into the Network Setup / Servers tab on the Winterm then in the file servers/path I get:

    /WNOS
    username = rapport
    password = *******

    Could this be the problem? If so any idea how I get rid of this?

    #8572
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi, What options are you using in the DHCP scope? If you are using the 161 and 162 tag then you will not need Rapport to control the wnos.ini file. In Rapport go to Configuration Manager-Preferances-Blazer Preferances and un tick Enable Return FTP/INI at Checkin. Rapport is trying to point the device to /ftproot/rapport/wnos and the ftp password is incorrect.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.