First Time Configuring a Wyse T10

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7456
    Avatarlions1855
    Member
    • Total Post: 3
    • Newbie
    • β˜…

    Hi

    I am fairly new to the configuration of Wyse T10 product and just need some simple guidance on configuring a first time T10 product. Below, I have attached what have been able to accomplish so far. Basically, I need to be able to display on dual monitors which manufactures, model, etc. are the same.

    Therefore, the goal is to fix two issues:
    β€’ to auto connect to the remote rdp session and stay put until someone needs to logon.
    β€’ to have dual monitor working, in extended mode giving the opportunity to have two applications open in the two separate monitors.
    Note: the T10 has a splitter adapter provided by Wyse that it came with one VGA and one DVI.

    So far, this is in on my configuration:

    Dualhead=yes
    MonitorAutoDetect=yes
    resolution=1920X1200
    connect=red
    descryption=”polycom”
    icon=default
    host=1.2.3.4
    autoconnect=1 πŸ˜€

    #22654
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Hi,

    change your connect string to this

    connect=rdp
    descryption=”polycom”
    icon=default
    host=1.2.3.4
    autoconnect=1

    I would recommend to use my ConfGen util that you can download from this website.

    CG

    #22657
    Avatarlions1855
    Member
    • Total Post: 3
    • Newbie
    • β˜…

    Thanks,

    As mentioned before, I have Wyse T10 product with the dual display splitter cable adapter. For some reason, there are just two options “Mirror” and “Span”.

    Span use my two monitors and combine them into a single large screen. But, this is not practical for my requirements. I would like to keep using the screen independtly.

    What do I need to do or configure in order to get this result?

    Thanks

    #22658
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Do you want your session appear on both screens but the applications still “know” that they have to open on only one screen in fullscreen? Or do you want to open two RDP session with session 1 beeing shown on screen1 and session 2 on screen 2?
    What is your backend?

    CG

    #22837
    Avatarallroy1975
    Participant
    • Total Post: 7
    • Newbie
    • β˜…

    you state that your backed in RDP…I believe I was having the same issue, and wanted to share what worked for us in the RDP section of our wnos.ini:

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP ForceSpan=no

    ;
    ;- RDP Session 1 -
    ;- Each line but the last must end with a '' -
    ;

    CONNECT=RDP
    Host=cluster
    Description="LSL-TSCluster"
    AutoConnect=Yes
    Fullscreen=yes
    LocalCopy=no

    we had to explicitly tell RDP to NOT force Span but our particular session to go full screen, and that seemed to get it done. Now our RDP session goes fullscreen and the backend (Windows 2008R2) is aware of each monitor – only 1 screen has a task bar, and you can snap things just like if you had a Win7 PC with 2 monitors hooked up.

    Hope that helps someone. It would have saved me a few hours. πŸ™‚

    #24282
    Avatarkisscool
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    Thanks for your tips allroy1975, I search arround 2 hours why it doesn’t work. Adding the settings manually correct my problem.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.