FBWF Issues

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2459
    Adam
    Member
    • Total Post: 5
    • Newbie

    Hey everyone, I noticed something strange while working with two V90L’s the other day.

    I powered up both thin clients and they automatically logged into XPe using the default account that I had specified in Winlogin. The problem that I found was that in this ‘user’ account the file based write filter seemed to be disabled (red).

    I logged into the administrator account in order to check that things were set properly and I saw that the FBWF was enabled (green).

    This was also the case on the other machine. The FBWF was disabled (red) on the default account, but in the admin account it was enabled (green).

    I was able to get them to sync up properly by going into the admin account and de-activating the FBWF, then rebooting and reactivating it again. It seems strange that there would be a disparity between the FBWF status for these two accounts.

    As I said, the process of deactivating and reactivating the FBWF a few times seems to fix the problem, but I worry that this could happen again for some reason after I’ve deployed these guys off site.

    While it’s unlikely that this would pose a huge problem, the 1% possibility that someone could delete something while the FBWF is disabled causes me some concern.

    I wonder if this is something that anyone else has noticed before?

    Cheers,
    Adam

    #15776
    Adam
    Member
    • Total Post: 5
    • Newbie

    I forgot to mention that I actually re-imaged both of these TC’s the other day using the WYSE USB imager. They’re currently running the most recent XPe build for the V90L series.

    #15777
    meatologist
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    Hey,

    The same thing, but the other way round for me…..

    I noticed that when the User is not a member of the Administrators group and the WF is Disabled (Red) under the Administrator login, the WF is Enabled (Green) when logged in as User.

    That’s pretty handy as you can make changes to the system without having to log in as Admin, Disable WF, Reboot etc etc.

    I know this doesn’t help much, but maybe it will dislodge something for you…

    meatologist

    #15778
    Adam
    Member
    • Total Post: 5
    • Newbie

    Hmm… it could be that with this most recent XPe image they’ve made some change to how the FBWF works, but I’ve always been used to it sharing the attributes between the two accounts.

    That is to say that if I disabled the FBWF as administrator it will reboot and log in as the default use and it will still be disabled.

    What you’re describing sounds cool though… I’ll have to take another look before I deploy these two TC’s and see how things are looking.

    If anyone else has any other experiences similar to mine please feel free to reply and let me know.

    #15785
    ConfGen
    Keymaster
    • Total Post: 11425
    • Jedi Master
    • ★★★★★★★

    This is an issue with user rights. Actually the write filter turn on, although the user icon does indicate something different. No worry about that.
    It is a cosmetic thing.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.