Fails to get wnos.ini

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #510
    Avatarandreas
    Member
    • Total Post: 3
    • Newbie

    Hello!

    Im searching around for hours to solve this problem. I tried to read an test all I can find, without any solution:

    13: Contating File Server …
    14: Cannot access system profile

    I tried do configure via dhcp and manual:
    ftp server (windows):
    c:/inetpub/ftproot/wyse/wnos/wnos.ini
    It’s possible to access via anonymous ftp … root directory of this account is c:/inetpub/ftproot

    dhcp:
    161: 10.9.1.0 (my fpt server ip)
    162: /$
    184: anonymous
    185: password
    (I tried without 184 / 185 too, same result)

    That comes at Network Setup / Servers:
    File Servers/Path: 10.9.1.0/wyse
    Username: anonymous
    Password: *****

    System Version: HF 5.0.013.4f

    I’m using the sample configurations from your site.
    Generally I “just” need to update the system version …

    I hope you can help me, I have no more ideas.
    Thanks in advance for any support.

    Andreas

    #9861
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Andreas,

    Try this, remove the 184 and 185 DHCP tags and edit the others like this:

    161: 10.9.1.0
    162: /

    Finally reset the unit to factory defaults to clear out the old settings (G- Key reset)

    With the files in c:/inetpub/ftproot/wyse/wnos/wnos.ini everything should work,

    Cheers,
    -TT

    #9862
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Also, version 5.0.013f is quite old so maybe update the firmware… 🙂

    #9909
    Avatarandreas
    Member
    • Total Post: 3
    • Newbie

    Hello!

    Thank’s for reply!
    The reason why I trie to use the ini file is that I want to update the firmware.
    And it don’t want to run … some more ideas?

    Is there some other way to update the new software?

    Best Regards
    Andreas

    #9910
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    This is the only way, did you try the changes I sugested above?

    Cheers,
    -TT

    #9940
    Avatarandreas
    Member
    • Total Post: 3
    • Newbie

    Hello,

    forgot to answer.
    Yes, tried to reset (G-Key) and DNS adaption. No way, but I’m not totally sure that this worked correctly. Most settings have been reset (keyboard layout etc) but a user defined link on desktop stayed.

    Really intresting and time consuming problem. Is there some other way to find / get a more detailled log!? I’m really snoopy where’s my / the fault.

    I’ll trie to use some other ftp server …

    Andreas

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.