External DVD/CD & Wyse 3040

Tagged: , , , , , , ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #50565
    Avatarsmith_ll
    Participant
    • Total Post: 101
    • Legend in Own LunchBox
    • ★★★★★

    Trying to get an external CD/DVD player to pull through over USB on ThinOS3040 (vmware view blast sessions).

    The player is one of the approved peripherals according to Dell documentation.

    All USB devices are set to redirect via WMS. VMware View GPO then has an approved list of VID/PID devices, the player is listed within this as approved.

    The device appears within device manager on the remote session, ThinOS event log shows it is redirectable. No media discs are able to be read via the terminal but work externally on other devices.

    Is there another setting somewhere I need to be looking to enable?

    #50576
    Avatarsmith_ll
    Participant
    • Total Post: 101
    • Legend in Own LunchBox
    • ★★★★★

    Updated event log screen capture;

    #50599
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    What ThinOS version?

    CG

    #50607
    Avatarsmith_ll
    Participant
    • Total Post: 101
    • Legend in Own LunchBox
    • ★★★★★

    Hi CG,

    Was previously 8.6.024 now running 8.6.027 but getting the same results.

    Regards,

    Lloyd

    #50608
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Have you attached the CDROM before or after launching the Blast session?
    Could you post your full config?

    CG

    #50610
    Avatarsmith_ll
    Participant
    • Total Post: 101
    • Legend in Own LunchBox
    • ★★★★★

    DefaultUser=”” DefaultDomain=domain.com
    TimeZone=”GMT” ManualOverride=Yes TimeZoneName=”GMT” daylight=No
    Signon=Yes SaveLastDomainUser=no LastUserName=No
    TimeServer=10.10.10.100 DateFormat=dd/mm/yyyy TimeFormat=”24-hour format”
    DisableDomain=Yes
    EnableGKey=No
    PlatformConfig=All EncryptFS=Yes
    WDMService=No QuickMode=Yes
    ThinPrintEnable=Yes
    MaxVNCD=No
    FastDisconnect=No
    AdminMode=Yes Admin-Username=MIOIBCEECBNDOGNHAEHEBAGNKHKAEPFP Admin-Password=GEFEOONEKLJIPKLCECHPJHMLODHPGLKJ ShowAdmin=Yes
    Privilege=low EnableTrace=No LockDown=No ShowDisplaySettings=No EnableKeyboardMouseSettings=Yes DisableChangeDateTime=Yes
    SignOn=Yes ExpireTime=0 RequireSmartCard=No SCRemovalBehavior=0 DisableGuest=Yes
    MaxVNCD=1 VNCD_8bits=No VNCD_Zlib=No
    VNCPrompt=no reject=10 ViewOnly=No ActiveVisible=No
    VncPassword=EKHGLIDLDFBCBBFHOKMDHOCMJKJBBGCO encrypt=yes
    SecurityPolicy=low SecuredNetworkProtocol=No TLSMinVersion=1 TLSMaxVersion=3 DNSFileServerDiscover=Yes TLSCheckCN=Yes
    DesktopColorDepth=32
    Screen=1 Resolution=DDC Rotate=None refresh=60
    device=mtouch mult_touch=No mult_jitter=30
    Dualhead=Yes Mainscreen=1 Align=Bottom Swap=No Taskbar=mainScreen Orientation=hort MonitorAutoDetect=Yes
    ScreenSaver=0 LockTerminal=0 Type=0 PictureTimer=6 PictureOrder=Default PictureCheck=Default PictureLayout=stretch Sleep=10 Unit=No
    Screen=2 Resolution=ddc refresh=60 rotate=none
    DeskColor=#106424
    AutoSignoff=10 Shutdown=no Reboot=no
    ShutdownCounter=0
    desktop=”image new.jpg” layout=Stretch
    SysMode=VDI Toolbardisablemouse=no Toolbardelay=2 toolbarautoquit=Yes Toolbar_no_conmgr=No Toolbardisablehotkey=No ToolbarEnableOneSession=No toolbarstay=1 toolbarclick=No ToolBarAutoQuit=No EnableLogonMainMenu=No
    AutoLoad=2 VerifySignature=yes
    ConnectionBroker=VMware \
    host=https://horizon.domain.co.uk SecurityMode=low ConnectionType=Blast AutoConnectList=”” EnableUnAuthenticatedAccess=no

    SessionConfig=all \
    unmapprinters=no unmapserials=no smartcards=yes disablesound=no mapdisks=yes disksreadonly=no unmapusb=no VUSB_DISKS=yes VUSB_AUDIO=yes VUSB_PRINTER=yes VUSB_VIDEO=yes MultiMonitor=yes FullScreen=yes ondesktop=all

    Reconnect=0

    NoReducer=no

    LowBand=no

    FastDisconnect=no

    DEVICE_SECURITY=No

    Device=wireless \
    SSID=wifi MODE=AdHoc RoamSensitive=medium DisableBand=None PreferBand=None DisableN=yes DisableWlan=No

    IEEE8021X=yes \
    network=wireless profile=WiFi wpa2pskpwd=wifipassword access=WPA2-PSK

    Device=wireless \
    SSID=wifi MODE=AdHoc

    IEEE8021X=yes \
    network=wireless profile=wifi wpa2pskpwd=wifipassword1 access=WPA2-PSK

    Device=wireless \
    SSID=wifi2 MODE=Infrastructure

    IEEE8021X=yes \
    network=wireless profile=wifi3 wpa2pskpwd=wifipassword2 access=WPA2-PSK

    KeyboardLayout=Uk Charset=ISO-8859-1

    Device=keyboard \
    repeatdelay=2 repeatrate=1

    KeySequence=yes Ctrl+Alt+Del=no Ctrl+Alt+Up=no Ctrl+Alt+Down=no Ctrl+Alt+Left=no Ctrl+Alt+Right=no Win+L=no Alt+Tab=no

    AutoPower=no

    Locale=us load=no

    MirrorFileServer=yes

    TerminalName=$SN reboot=no

    Inactive=25 NoSessionTimer=0

    reboot=yes Idle=0 Wday=Monday,Tuesday,Wednesday,Thursday,Friday,Sunday time=03:00-04:00

    EnableLocal=no HideDefault=yes
    SessionConfig=ALL mapdisks=yes VUSB_DISKS=yes
    NoGlobalIni=Yes
    EnableLocal=yes

    #50642
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Can you play around with the
    mapdisks=yes/no
    and
    VSUB_DISKS=yes/no

    Be careful, as you have this two times in your config.

    CG

    #50922
    Avatarsmith_ll
    Participant
    • Total Post: 101
    • Legend in Own LunchBox
    • ★★★★★

    Hi CG,

    I’ve been playing with it, without much luck. Thought it could be related to USB redirection and 027 so I’ve rolled back to 019 but no luck.

    The event log shows;

    FS:cd rom register fail error=0

    Can get it to pull through via Windows, just no luck with ThinOS. Seems to always be the case with ThinOS being overly complicated when trying to configure USB redirection

    #50926
    Avatarsmith_ll
    Participant
    • Total Post: 101
    • Legend in Own LunchBox
    • ★★★★★

    Update on what I’m seeing in Event Viewer;

    Looks like it’s trying to register the device on a drive mapping but failing for some reason. The device does show in explorer on the drive letter but remains inaccessible.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.