Endpoint Power manamgent

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7177
    mechamse
    Member
    • Total Post: 6
    • Newbie

    I have a dedicated system that is supposed to keep an active session to a xendesktop running a display. The problem I keep having is the device is going to sleep or shutting down and I cannot seem to stop it. I have the VM setup so that it doesn’t go to sleep. I tested this over several days and it did indeed maintain it’s active session without issue.
    When using the xenith however, it keeps going down. The VM is still running and if I open the connection in VCenter it will even show the running state.
    Though WDM, I can reboot the device and it will start working almost instantly, but I don’t want to do that all the time to support this.

    here is my config file:

    Autopower=Yes
    AutoSignoff=yes Reboot=yes
    ShutdownCounter=0

    ;; Wyse Xenith will only replace local engine if an upgrade is available
    autoload=2

    ;; Specify a default domain to show at login page
    ;; (remove ';' to enable)
    DisableDomain=yes
    Signon=Yes
    DefaultUser=********
    Password=*********
    Domainlist=******************

    ;; Specify timezone on client (in case of timezone passthrough)

    Timeserver=151.169.6.1 Timeformat="12-hour format" Dateformat=mm/dd/yyyy
    TimeZone='GMT - 09:00' ManualOverride=yes Daylight=yes Start=030207 End=110107 TimeZoneName="Alaskan Standard Time" DayLightName="Alaskan Daylight Time"

    ;; Disable VNC

    MaxVNCD=1


    ;;Display settings

    Resolution=1920x1080 Refresh=60

    ;; You can choose to configure the location of XenDesktop server here
    ;; instead of using DHCP Option Tag #181
    ;; (remove ';' to enable)

    IcaBrowsing=HTTP
    pnliteserver=http://******** AutoConnectList="XenDesktop5:FlowMap $S17-14" ReconnectAtLogon=1
    SessionConfig=ICA AudioQuality=High


    ;; Desktop Background image settings

    Desktop=************

    ;; Mouse speed settings

    MouseSpeed=0

    ;; Set idle logout
    Inactive=0

    ;; Admin mode control
    AdminMode=yes Admin-Username=************** Admin-Password=*********************
    Privilege=Low Lockdown=No


    ;;Rapport Server (WDM server)
    Rapportserver=****************


    Exit=All

    Any help would be great

    #21955
    mechamse
    Member
    • Total Post: 6
    • Newbie

    Anyone have any thoughts on this?

    #21984
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Add Screensaver=”0″ to your xen.ini and all should be fine.

    CG

    #22140
    mechamse
    Member
    • Total Post: 6
    • Newbie

    Thank you for the response. That worked great!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.