Duplicate icons

  • This topic is empty.
Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #13093
    p0opap0o
    Member
    • Total Post: 37
    • Frequent Flyer
    • ★★★

    When i do that i get a Default ICA and a Default RDP icon on the desktop. But when I put the .ini back in I get two of the same ICA icons again.

    -AW

    #13101
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    I notice you have the fileserver= command. Do you have the 161 tag set in DHCP as well?

    Cheers,
    -TT

    #13109
    p0opap0o
    Member
    • Total Post: 37
    • Frequent Flyer
    • ★★★

    Yes i have the 161 tag set in DHCP.
    Thank you,

    -AW

    #13110
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Can you remove the lines

    Fileserver=192.168.1.53
    Rootpath=wyse

    From your wnos.ini and then do a factory reset on the unit and see if you have one icon again. I belive you have two wnos.ini files and it reads one from a seperate location.

    Also in WDM go to the preferances and locate the return FTPini option and UN-TICK this option,

    Cheers,
    -TT

    #13119
    p0opap0o
    Member
    • Total Post: 37
    • Frequent Flyer
    • ★★★

    I haven’t tested to much but it seems to be working fine now.
    Thank you very much!

    -AW

    #13122
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    By removing the Fileserver entry?

    CG

    #13124
    p0opap0o
    Member
    • Total Post: 37
    • Frequent Flyer
    • ★★★

    Sorry, Yes i removed:
    Fileserver=192.168.1.53
    Rootpath=wyse

    and It stopped getting the duplicate icons!

    Thank you very much for your guys help,

    -AW

Viewing 7 posts - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.