Dual VDI Connects on C10LE

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7843
    AvatarKevin626
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    Hi All,

    I have my C10LE devices connecting to a MS Connection broker at one of my sites for connections. A user has been assigned a personal desktop via the broker. At this site the C10LE device is providing two possible VDI connections for the user to the broker. If I connect to either one of them I get the VM that is assigned to that user. At my other sites users just have the one connection. Both servers were built with identical configurations. Where would I start to look to determine how to get rid of the extra connection option?

    Thanks

    #23836
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Are you using a wnos.ini? Post it.
    Which firmware version?

    CG

    #23839
    AvatarKevin626
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    Yes, I’m using a wnos.ini file at the main campus. The clients at this second campus point back to the WDM server at the main campus. The client uses DHCP and the DHCP scope at that campus points to the VDI server at the second campus.

    The firmware file is C10_wnos dated 12/10/2012 (7.1_207)
    ============================================

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 6.4.05 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    AdminMode=yes Username=admin Password=br8esdfg
    Privilege=None Lockdown=yes ShowDisplaySettings=DDC-Only
    EnableGKey=yes

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes
    addcertificate=sanborn-root.cer
    AddCertificate=VDIB-Main.Sanborn.sau17.cer
    AddCertificate=VDIB-HS.Sanborn.sau17.cer
    AddCertificate=DATA-Newton-CA.cer
    AddCertificate=VDIB-Newton.sanborn.sau17.cer
    SysMode=VDI

    ;*************************************************************
    ;* Peripherals *
    ;*************************************************************

    Device=audio Volume=25 mic_vol=25 min_cache=30
    MouseSpeed=0
    MouseNewSpeed=3
    MicBoost=yes
    Device=Keyboard NumLockOff=no

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Desktop=Sanborn.jpg
    Screensaver=”15″ LockTerminal=no Type=2 Image=Rio.jpg

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=root.sanborn.sau17
    TimeZone=’GMT – 05:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”US Eastern Standard Time” DayLightName=”US Eastern Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    WakeOnLan=yes
    ;
    ;VDIBroker location is set via DHCP scope option 188
    ;
    ;
    ;VDIBroker=http://vdib-main.sanborn.sau17 AutoConnectList=VDIB-MAIN
    ;
    ;
    ConnectionBroker=Microsoft
    AutoConnectList=”VDIB-MAIN” ; Need this to tell thin client the broker type
    ;
    ;
    SignOn=Yes
    DomainList=”sanborn”
    MaxVNCD=2
    VncPassword=”MHBAINENJL” Encrypt=yes
    VncPrompt=Yes Accept=10

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no MapDisks=yes VUSB_DISKS=yes VUSB_AUDIO=yes VUSB_VIDEO=yes VUSB_PRINTER=yes

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP EnableNLA=no USBRedirection=TCX

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=RDP
    Host=RDSB-main
    Description=”Bakie Lab Computer”
    Colors=true
    Username=$UN
    Password=$PW
    Domainname=SANBORN
    Mapdisks=yes
    AudioQualityMode=2
    RDPAudioRecord=yes
    LocalCopy=no

    ;


    ;- RDP Session 2 –
    ;



    CONNECT=RDP
    Host=RDS1-newton
    Description=”Memorial / Middle School Lab Computer”
    Colors=true
    Username=$UN
    Password=$PW
    Domainname=SANBORN
    AudioQualityMode=2
    RDPAudioRecord=yes
    LocalCopy=no

    ;


    ;- RDP Session 3 –
    ;



    CONNECT=RDP
    Host=RDSB-HS
    Description=”High School Lab Computer”
    Colors=true
    Username=$UN
    Password=$PW
    Domainname=SANBORN
    AudioQualityMode=2
    RDPAudioRecord=yes
    LocalCopy=no

    ;*************************************************************
    ;* General 2 Special *
    ;*************************************************************

    Include=$mac.ini

    #23840
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Can you try to not use OT 188 and instead enable it back in the wnos.ini?

    ;VDIBroker location is set via DHCP scope option 188
    ;
    ;
    VDIBroker=http://vdib-main.sanborn.sau17 AutoConnectList=VDIB-MAIN
    ;
    ;
    ConnectionBroker=Microsoft
    ;AutoConnectList=”VDIB-MAIN” ; Need this to tell thin client the broker type

    CG

    #23853
    AvatarKevin626
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    I have three separate Hyper-V clusters, one at each site. My WDM server wnos.ini) is only at the main site.
    Each site has a separate Hyper-V cluster and its own VDI Broker. I was using 188 to let each subnet know where to find its VDI Broker.

    Can I have 3 VDI Broker statements in a wnos.ini file?

    Thanks

    #23861
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Yes, you can. But att least it will slow down the login process as the client will try to find each CB in order.
    But worth a try.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.