Disable USB on 5070 Win 10 via WMS 3.1

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #105269
    Avatarclong
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Is it possible to disable the USB ports locally on the thin client using WMS 3.1?

    MY TCs are Wyse 5070 running Win 10 IOT. I have checked the box in the policy to “Disable USB” under “Security & Lockdown Settings” but this doesnt seem to be having any effect.

    Cormac

    #105284
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    You could do that under “BIOS WES 5070 Settings”

    CG

    #105335
    Avatarclong
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Hey CG,

     

    Thanks again for the response. I missed the reply until just now. I cant find that setting anywhere. Is it in WMS or locally on the device? Here is what i see in WMS policies under WES settings.

    Cormac

    #105336
    Avatarclong
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Looks like it might be a license constraint. Looking at the feature matrix. I am using only standard version.

    Is there any other way to lockdown the USB ports when using Standard version of WMS

    Cormac

    #105337
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    Yes, correct. BIOS settings are a Pro feature.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.