Disable screensaver, blackscreen (C50LE)

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6507
    AvatarPatHiggins
    Member
    • Total Post: 2
    • Newbie

    How would I disable the screensaver and blackscreen in the ini file for the C50LE?

    I’m using this for a business and I never want it to go to any screensaver or black screen.

    Thank you

    #20194
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Add Screensaver=0 to your wlx.ini.

    CG

    #20198
    AvatarPatHiggins
    Member
    • Total Post: 2
    • Newbie

    Well the setup I have is :

    I am running c50le’s with VM’s.

    The problem I am running into is that when the blackscreen happens I am losing usb connectivity to a usb biometrics device.

    Setting the screensaver=0 did not fix the issue of the screen going black.

    Is this something that can be fixed through the wlx.ini or is this something that sounds like it would need to be solved through the vm cluster?

    #20206
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    No screensaver settings or Power Options in the session itself?

    CG

    #20420
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    I found a trick to disable this behavior thanks to ubuntu forum. In fact the problem appears when you run beryl with Xgl as a session on display :1. You’ll need to edit /etc/X11/xorg.conf and add at the end :
    # To prevent Blank Screen from popping up every 10 minutes
    # when xgl is run as a session on display :1,
    # when all the power management settings
    # you normally find only concerns display :0
    Section “ServerFlags”
    Option “blank time” “0”
    Option “standby time” “0”
    Option “suspend time” “0”
    Option “off time” “0”
    EndSection

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.