Disable ipv6 on Wise S90 Windows XPe

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7387
    AvatarRobMillerd
    Member
    • Total Post: 1
    • Newbie
    • ★

    Has anyone been able to disable ipv6 for localhost on an Wyse S90 with XPe SP2? All the information I find online is for XP SP3 and is not working for me.

    We have an application that is not ipv6 aware and acts as a webserver and tries to listen on localhost. When i ping localhost in the command prompt it resolves to ::1 instead of 127.0.0.1.

    I’ve tried setting the DisabledComponents registry key in HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpip6Parameters. I’ve also confirmed that the host file only contains a localhost entry for ipv4.

    I have another S90 that I just booted up and localhost resolves to ipv4, so now I’m thoroughly confused as to why the other devices resolves ipv6.

    Thanks

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.