Direct rdp connections WMS

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #50839
    AvatarStanislav
    Participant
    • Total Post: 5
    • Newbie

    Good day.

    I have a configuration:
    Dell Wyse 5010 DX0D (WTOS 8.6_027) and WMS 1.4.
    When I set multiple RDP connections via the Direct RDP connections on the client I have displayed only the last in the list. What could be wrong?

     

    #50840
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    That’s a bug in 8.6_027. If you downgrade to an earlier version this should work.

    CG

    #50841
    AvatarStanislav
    Participant
    • Total Post: 5
    • Newbie

    On what version does it work?

    #50842
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    8.6_017

    CG

    #50843
    AvatarStanislav
    Participant
    • Total Post: 5
    • Newbie

    Thank you. Everything worked out. version 8.5

    #50852
    AvatarStanislav
    Participant
    • Total Post: 5
    • Newbie

    Good afternoon. I have one more question. Now a version of 8.5_024. Usb flash drives are not forwarding. Tried different settings. Maybe this is also a problem in version?

    #50886
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Try with vusb_disks=no in your SessionConfig=all section.

    CG

    #50952
    AvatarStanislav
    Participant
    • Total Post: 5
    • Newbie

    Good afternoon.
    I tried different options and this one too. One solution helped by configuring LOCAL DRIVES redirection in each account. I was surprised (( I do not see the logic …

     

    #51077
    AvatarBialand
    Participant
    • Total Post: 8
    • Newbie

    Hi ConfGen,

    the dell (wyse) is aware of this multiple RDP connections bug?

    #51093
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    yes

    CG

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.