DHCP

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6356
    mopjockey
    Member
    • Total Post: 2
    • Newbie

    I am new to WYSE thin clients and am in the process of configuring my first one. It is a S50 and am unsure if I need to enable DHCP on it or if that is automatic.

    I believe that I have all the settings correct but there is an issue in that when it boots up it will not connect or find the network when the “Contact the DHCP Server” button is clicked in the Network Configuration window, but it will find the network when I set it to “Use fixed values: and enter the IP, Subnet and Default gateway.

    This should be ok except that when I try to connect to the server it will not connect and gives the message “RDP ERROR: connect: Connection refused” .

    Thanks for any help in advance.

    #19802
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    DHCP is enabled by default and should work out of the box.
    Which firmware version are you using?

    CG

    #19803
    mopjockey
    Member
    • Total Post: 2
    • Newbie

    Ver 6.6.2
    Build 5
    OS 2.6.16.40
    BIOS 1.15

    #19810
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    Have you checked different ports on the switch? Different switch? Is a PC working on the same switch port with the same cable?

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.