Device Rebooting when changing name remotely

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7274
    MickL
    Participant
    • Total Post: 15
    • Regular Joe
    • ★★

    Has anyone seen this bug before, and if so, how did you overcome it?

    I am using WDM 4.9 workgroup edition. The devices I have in the field are S90 and C90LE terminals

    I want to change the name of the device so I..

    1. Right click on a device in the device manager right hand pane

    2. Change device information

    3. Change the computer name

    4. Remove tick from “Reboot Device Immediately (User will NOT be notified)

    5. Click OK

    Even though I removed the tick, the device still reboots immediatelly.

    Is there another way I can rename devices, only after the users manually reboot?

    #22135
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Looks like a bug.
    Contact Wyse to get it fixed.

    CG

    #22137
    MickL
    Participant
    • Total Post: 15
    • Regular Joe
    • ★★

    Hi,

    Looks like its a bug WYSE already know about. I clicked on the HelpQestion mark and the help says the following (see not on step 4)

    4.Depending on whether or not you want to reboot the device or devices automatically after updating the information (devices are updated only after a reboot) select or clear Reboot Device Immediately (be aware that if you select to reboot immediately, users will not be notified that the device will be rebooted.
    Note: Write Filter devices ignore this option and will reboot immediately.

    5.Click OK to open the results pane displaying the newly updated device information after the devices have rebooted and checked-in.


    #22138
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Good finding and thanks for sharing

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.