Device not discoverd on Rapport 4.4.1

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #396
    Avataricebun
    Member
    • Total Post: 42
    • Frequent Flyer
    • ★★★

    I have a downgraded 3125SE now running Blazer 4.4.079.

    When I tried to do a discovery, the unit could not be found.

    Instead, the previous entry when it was running Windows CE is still present.

    When I manually removed the previous entry it made no difference.

    Can anyone advise on what I may have done wrong?

    #9456
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    It should be there and check in. If possible use the 186 tag in the DHCP scope to set the rapport server IP in the client.

    Also make sure you untick this option as you mentioned in your other post that you use the 161 option, this may be why your bitmaps do not work:

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=23&mode=&order=0&thold=0

    Do not use any fileserver= commands in the wnos.ini why you are testing all this as its gets confusing where the settings are coming from when troubleshooting,

    Cheers,
    -TT

    #9462
    Avataricebun
    Member
    • Total Post: 42
    • Frequent Flyer
    • ★★★

    Hi TT,

    I have now got it to work as follows:-

    I assuming by the way, the Blazer uses SNMP to communicate back to the Rapport server.

    I noticed on the Rapport server that the WMI SMNP Provider option was not installed. When I did this, I was able to pick up the Blazer.

    At first I thought it was because I had a 186 Tag option in DHCP but removing it prevented the connection manager from displaying any values!

    #9463
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    That must be really old code on the units if its SNMP – when you load up newer 4x or 5x code you will no longer need SNMP and you can un-tick it from the options in WDM.

    If the units do not get any configuration when you remove the 186 tag then Rapport is handing out the values. Try un-ticking the “return ftp” in the configurations section of the console and then use the 161 tag.

    If you are using Enterprise then I would use the 186 tag only and set up DDC to hand out the wnos.ini files,

    Cheers,
    -TT

    #9464
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Oh, and moving any Windows CE device to Wyse Thin OS is definatly an upgrade, not a downgrade 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.