Device Imageable ?

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #215
    Avatarpeter1969
    Member
    • Total Post: 42
    • Frequent Flyer
    • ★★★

    Hi,

    Some devices are imageable some are not in Wyse Device Manager. All my devices are V90. How do I make an non imageable device to an imageable device?

    Thanks

    /Peter

    #8895
    Avatarkaraziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    WDM updates the status to Imageable when the devices boot and do a DHCP request for PXE imaging. If the IP Helpers are in place to support PXE imaging, then the DHCP request will make it to WDM. If not, then WDM will not be ware of the PXE request and can’t set the device to imageable (PXE=Yes).

    I would reboot the devices and see if they update.
    If they still don’t update then see what subnet they are on and verify IP Helpers are in place to point to the WDM IP (if on a different subnet than WDM)

    Also, wireless devices will never appear as PXE capable as there isn’t a UNDI driver for wireless adaptors (this applies to all PXE servers not just WDM)

    -karaziel

    #9164
    Avatarfauxone01
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    I’m seeing the same thing for devices in the same site plugged into the same switch. Some devices are appearing as PXE capable and some aren’t.
    All devices have the 4.0.5.5 HServer agent installed.
    Any ideas?

    #9167
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    I have seen this with Cisco switches where the switch has the port disabled while it calculates spanning tree. Because of this Rapport never receives the PXE broadcast.

    Have a look at this article:

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=30

    #9173
    Avatarfauxone01
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    Whilst checking on the portfast status of the switches in question (portfast was enabled) we discovered that the devices that weren’t showing up as PXE capable were patched to trunking ports rather than native ports. When we switched the ports to native switch mode the devices had time to negotiate correctly and identify themselves as PXE capable.

    BEFORE
    interface FastEthernet2/0/11
    description TrunkPort
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport voice vlan 2
    no mdix auto
    spanning-tree portfast
    end

    AFTER
    interface FastEthernet2/0/11
    description SwitchPort
    switchport mode access
    no mdix auto
    spanning-tree portfast
    end

    #9176
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Awesome info – thanks for posting back!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.