Desktop icon on desktop

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5700
    Lazyeyes
    Member
    • Total Post: 30
    • Frequent Flyer
    • β˜…β˜…β˜…

    Hi!

    I have been testing out a V10L with WTOS and WDM 4.7.2 (ftp with wnos.ini)

    When I log in on the client the Desktop ica application is autolaunching πŸ˜€ .

    I was wondering if I can put the Desktop shortcut icon on the desktop?
    I can only see a choise in Configuration Generator that says “All Apps on Desktop”, I only want the Desktop shortcut not all the shortcuts.

    Is it possible?

    Thanks in advance… πŸ™‚

    #17758
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    There is a option called “Icon=” but this is only used for custom added connection in the connection manager, unless i’m totally wrong here.

    Do you use the connection manager at all, or do you hide it and just want a icon on the desktop ?

    #17760
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    This is something you can control via the Citrix console. While publishing an app you can select to show it on a desktop. WTOS uses this setting.

    CG

    #17785
    Lazyeyes
    Member
    • Total Post: 30
    • Frequent Flyer
    • β˜…β˜…β˜…

    @ConfGen wrote:

    This is something you can control via the Citrix console. While publishing an app you can select to show it on a desktop. WTOS uses this setting.

    CG

    Thanks for this!, the only problem is that now this app will be shown on all computers desktops, not only Wyse thin clients.

    Anyway, I added a ICA session in the Configuration Generator with the same settings as the published Desktop application.

    In the eventlog on the V10L I see:

    Http Header: Bad Response!
    DNS/WINS can`t resolve [Desktop TEST Wyse]
    ICA: CGP connection failed!
    Http Header: Bad response!
    DNS/WINS can`t resolve [Desktop TEST Wyse]
    socket conect: Connection timed out

    here is my wnos.ini:

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 5.2.06 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    Fileserver=10.72.16.107
    Rootpath=wyse
    Rapportserver=10.72.16.107
    PlatformConfig=VClass
    AdminMode=yes Username=administrator Password=********* <- πŸ™‚
    Privilege=None HideSysInfo=yes HidePPP=yes HideConnectionManager=yes
    EnableGKey=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=No Charset=ISO-8859-1

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=1280×1024 Refresh=60
    Screensaver=”10″ LockTerminal=yes Type=1

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=193.213.170.11 Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 01:00′ ManualOverride=yes

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    Device=Ethernet Speed=”Auto”
    SignOn=Yes DisableGuest=yes LastUsername=yes

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    Service=SNMPD disable=yes
    Service=ThinPrint disable=yes

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    IcaBrowsing=HTTP
    Seamless=yes
    PnliteServer=193.213.170.38 ReconnectAtLogon=2 ReconnectFromButton=0 AutoConnectList=”Desktop”
    LongApplicationName=yes
    SessionConfig=ICA DesktopMode=Fullscreen SessionReliability=yes ProgressiveDisplay=yes

    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=ICA
    BrowserIP=193.213.170.38
    Application=”Desktop TEST Wyse”
    Description=”Desktop”
    Icon=default
    Encryption=128
    Colors=true
    Fullscreen=yes
    Resolution=default
    Logon_Mode=user-specified
    HTTPBrowsing=yes
    LocalCopy=no

    I thought as long as I configure the ICA connection with the same settings as the published Desktop application this would work, but it doesn`t.
    I want the Desktop icon so the “dumb” users can reconnect to the desktop session if they log out of it.

    πŸ™„

    #17786
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Try this : Application=”YOURCITRIXFARM:Desktop TEST Wyse”

    #17791
    Lazyeyes
    Member
    • Total Post: 30
    • Frequent Flyer
    • β˜…β˜…β˜…

    @aLiE wrote:

    Try this : Application=”YOURCITRIXFARM:Desktop TEST Wyse”

    I have tried this, but got the same error. πŸ˜•

    #17793
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    What is the correct name of your published application? Is it “Desktop TEST Wyse” or is it “Desktop”?

    If latter than you would have to use
    Application=”Desktop”

    CG

    #17801
    Lazyeyes
    Member
    • Total Post: 30
    • Frequent Flyer
    • β˜…β˜…β˜…

    I made a new published desktop named Desktop TEST Wyse.
    This works if I start it from the connection manager but not with this:

    CONNECT=ICA
    BrowserIP=193.213.170.38
    Application=”Desktop TEST Wyse”
    Description=”Desktop”
    Icon=default
    Encryption=128
    Colors=true
    Fullscreen=yes
    Resolution=default
    Logon_Mode=user-specified
    HTTPBrowsing=yes
    LocalCopy=no

    The AutoConnectList=”Desktop” is the default published Desktop we are using.

    Even if I use AutoConnectList=”Desktop TEST Wyse” it autolaunches so nothing wrong with this published app. πŸ™„ πŸ™„

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.