Dell Wyse Calibration problems on IIyama TouchDisplay

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #52865
    AvatarMatejKnez
    Participant
    • Total Post: 3
    • Newbie

    Good Day,

    I have this problem with calibration oritation problems :

    https://owncloud.comtron.si/index.php/s/eQwZ9c79m23MXGj

     

    What can i do about it ?

     

    Thank you,

    Best Regards,

    Matej Knez

    • This topic was modified 1 month ago by ConfGenConfGen.
    #52866
    ConfGenConfGen
    Keymaster
    • Total Post: 9738
    • Jedi Master
    • ★★★★★★★

    First of all, this is a ThinOS based unit and not a ThinLinux one. Therefore, I have moved this thread.

    Second, Ilyama is not a supported touch screen with ThinOS. That’s why it is not working.

    CG

    #52871
    AvatarMatejKnez
    Participant
    • Total Post: 3
    • Newbie

    Hi,

     

    I know but in landscape mode is doing perfectly fine this only occurs when i use portrait mode. Can i do something about it ?

     

    Thank you.

    #52875
    ConfGenConfGen
    Keymaster
    • Total Post: 9738
    • Jedi Master
    • ★★★★★★★

    I think portrait mode is not even working with supported models.

    CG

    #52876
    AvatarMatejKnez
    Participant
    • Total Post: 3
    • Newbie

    OH,

    Can i use some sort of script or configuration that will work ?

     

    MK

    #52892
    ConfGenConfGen
    Keymaster
    • Total Post: 9738
    • Jedi Master
    • ★★★★★★★

    No

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.