Ctrl+Alt+Del behaviour

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6830
    Mewsta
    Member
    • Total Post: 4
    • Newbie

    Hi all,

    I hope someone can help me. I have a customer with over 200 Wyse V10L terminals. We have an issue when the user presses the Ctrl+Alt+Del combination, it locks the Wyse as opposed to the Windows XP VDI.

    Is there anyway that I can change the behaviour so that this key combo just locks the XP VDI?

    Any help is much appreciated…

    Thanks
    Mewsta

    #21006
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Did you have a look at the parameter “KeySequence” ?

    Ctrl+Alt+Del — Yes/no option to enable Ctrl+Alt+Del to lock the thin client if the user is logged in with a password (if the user is logged in without a password, this key sequence does not work).

    I think it could solve your problem.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.