Copying Files Using Rapport Script

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #224
    Avatartjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    I’m trying to copy a file over using the following script, however, whenever I push it the V90 just sits at the Lock Out User screen and the file never copies. (it has been sitting at the screen for 30 mins now and the file is very small so it shouldn’t take that long to copy) I’m using Wyse Device Manager 4.5.0

    CO “XP”
    QU
    LU
    XC “SERVER.RDP” “C:Documents and SettingsUserDesktop”
    EL

    What am I doing wrong?

    #8915
    Avatarkaraziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    Use this format:

    CO “XP”
    QU
    LU*
    SF “SERVER.RDP” “C:Documents and SettingsUserDesktopSERVER.RDP”
    EL

    XC is really designed for folder copying, not individual files.
    As you set the source as a file, the destination should also be a file, but you had it set as folder.

    Also the SF command should be on one line, but this form is wrapping the text.
    You may also need to watch the permissions, the user account doesn’t have access to most of the drive.

    -k

    #8916
    Avatartjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    Thanks K!

    That did the trick…

    #8917
    Avatarkaraziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    no problem, glad I could help!

    Believe me I’ve had my fair share of scripting issues!
    This forum is a savior for us all!

    -k

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.