Configuring WyseTerms V30LE, V30L and C30LE with Citrix StoreFront 7

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52356
    Avatarwinttech2020
    Participant
    • Total Post: 1
    • Newbie

    Hello, and hope there is someone that would be able to help me on this one, Dell support website is no longer available and these devices are OOW/EOL.

    We have a good amount of Wyse clients 15-40+ units, different models (V30LE, V30L and C30LE), we want to configure these clients so they connect to our SF  and show available applications. We’re updating/upgrading to Xenapp 7.15/SF 3.12 and Netscaler for Auth/passthrough. Prior to this change, ICA was being used.

    We want to configure these clients so they connect to our SF  and show available applications.

    OS specifications are very similar among the different models:

    Microsoft WinCE: 6.0

    Product Name: Winterm 3000 Series  /  Models: V30LE, V30L and C30LE

    Version: 6.0 Wyse WFR5 HF 1 (Build 674)

     

    We’ve try to play with the configurations, but no success, here are the steps we’ve done so far:
    -Added CA .crt files
    -From Citrix Receiver properties, we successfully added our Store URL: (http(s)://xyz.xyz.com/Citrix/”Store”/PNAgent/config.xml), however, when entering credentials, we get the error: “Unable to enumerate applications. The remote Server may be down, The enum.asp(x) file location may be invalid, or the enum.asp(x) file contains errors

     

    #52358
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    These devices are really really old.
    I don’t think you have a chance to connect any CE device to a new SF environment.
    The only option could be via the integrated IE. But, even that I doubt.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.