Confgen – Configuration Generator

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1075
    Avatarwoz70
    Member
    • Total Post: 3
    • Newbie

    I have a problem with Confgen when adding 10 or more ICA sessions to the list. Once the list has 10 entries or more and you generate the wnos.ini, the order and settings in the ini file get mixed up and don’t function correctly. EG: if I have 9 ICA sessions configured in the condiguration, then it displays them neatly 1 – 9. If I add 1 more then it goes 1,10,2,3,4,5,6,7,8,9 and the name of session10 overwites the settings within session 2 and then session 9 looses settings etc. Can anyone help with this?

    #12356
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    I have emailed ConfGen to let him know, I think he is on holiday at the moment,

    Cheers,
    -TT

    #12358
    Avatarwoz70
    Member
    • Total Post: 3
    • Newbie

    Thanks. If anyone needs help with coding apps like this please drop me a line. See our web site for free apps relating to Terminal Server and Citrix.

    http://www.ctrl-alt-del.com.au/CAD_TSUtils.htm

    Thanks again. Free apps make the thin world spin even faster.

    #12364
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Hi,

    thanks for reporting this bug although there is an email address under Help-Feedback to report these kind of issues.
    I have tried to replicate the issue here and the only “bug” I can see is that the connections are not listed the correct way in the ListView box. Generating the wnos.ini does not fail or mix any parameters.
    I have corrected the list order issue. Please try this version and tell me if the “bug” is fixed.
    You can find the new version here http://www.technicalhelp.de/ConfGen/beta/ConfGen.zip
    If it isn’t fixed, please give me a detailed description of how to replicate the error.

    Thanks for using ConfGen (hope you remember to donate via PayPal if you like it)
    CG

    #12372
    Avatarwoz70
    Member
    • Total Post: 3
    • Newbie

    The beta fixed the problem. Thanks!!!

    Sorry for not sending a direct email. I went to your web site to ask for help and the only way I saw to communicate with you was via the forums. Didn’t see the feedback option on Confgen. Sorry about that.

    Great program.

    #12373
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hey Woz,

    I am sure ConfGen does not mind you using these forums, also if the bug gets noted here it allows others to who may have the issue to google it and find the fix!

    Cheers,
    -TT

    (I will update my download links with the updated version)

    #12376
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Good to know that this fixed your (my) problem.
    I will release the version today on my website.

    TT, what do you think about creating a new forum for tools around TC, like MDTools, ConfGen, MacGen, etc….?

    Cheers
    CG

    #12378
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    New version 4.5.08 officially released.

    Cheers
    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.