Communication with WDM

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #669
    AvatarAaron31
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    I have a notebook which I use for the initial imaging process when I am on site (we dont have any WDM/server infrastructure at our remote sites).

    From there, to get it to talk to the main WDM all I USUALLY have to do (99% of the time) is change the IP Address within the Rapport applet in the control panel and its happy. If that doesnt work, im stuffed. Not even a manual device entry into WDM works.

    So now I have a couple of terminals which will not talk to a WDM at all.

    Does anyone have any tried/tested methods of forcing a XPe device to register with WDM so it can be re-imaged?

    Thanks.

    #10453
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi Aaron,

    can’t image why the device should not check in but if so, so the following:
    – Add the device manually in the WDM console (right-click Device Manager)
    – Make sure the MAC address is correct and agent type is HAgent
    – also check “Imageable”
    – Assign the upgrade package to the newly created client
    – Open Update Manager-Scheduled packages
    – right click the package and select “Roll to boot”
    – reboot the unit. It will now pick up the package.

    Regards
    ConfGen

    #10474
    AvatarAaron31
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    This almost worked!

    It got the the PXE screen but then got a READ error when it tried to load up the imaging software…………

    Also, I have noticed in the Log (which I have turned up to debug) that when that S90 tries to boot, WDM reports:
    [DHCP] – Device 00806469A63D is a RTI Agent.

    What does this mean?
    It does not seem to do it for any of the other terminals which are OK.

    Aaron

    #10500
    AvatarAaron31
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    I reinstalled WDM (again) and it works.

    #10838
    AvatarNRT
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    I’m getting the same problem, anyone know a work around OTHER than reinstalling WDM?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.