Client configuration were Obtained using an unsecure connection

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #53963
    Avatarahmnoor
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi ,

    How we can ensure that the communication between the client and server is secured through HTTPS? we are not using WDM nor FTP however when upgrading the client to firmware 8.6 MR8, we got the below warning message

    We need to make sure that our environment is not impacted by the vulnerabilities (CVE-2020-29491 and CVE-2020-29492) addressed by CyberMDX.

    please advise

    #53964
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    How do you configure the clients then?

    CG

    #53965
    Avatarahmnoor
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    all the configuration are done in WMS 1.4 web interface,  Internal CA certificate is imported as well under System -> setup …

    • This reply was modified 4 months, 2 weeks ago by Avatarahmnoor.
    #54037
    Avatarbrian1020
    Participant
    • Total Post: 187
    • Jacked into The Matrix
    • ★★★★★★

    I get the same message from WMS public cloud with http/ftp disabled. If you look in the event log them message comes up immediately on boot. Later in the event log you can see where http/ftp are disabled protocols.

    My assumption is it’s triggering off of that, or not disabling that message when http/ftp is disabled.

    #54049
    AvatarChris S
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    I got the same message when I upgraded from 8.6_412  to 8.6_511. I contacted one of our Dell reps and he said to put the advanced line in “Signon=yes EnableMessage=no”.  This did remove the message from the thin clients. He also said this would be a non issue after we can upgrade to 9.x. I was told apparently someone in a security role deemed this message necessary if a client “could” use non-secure communication.

    #54051
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    hello

    EnableMessage=no works for me

    #105218
    Avatarnico_cepo
    Participant
    • Total Post: 6
    • Newbie

    Hello,

    To really solve this problem you can remove “ftp ://” or “http ://” in Central Configuration > WDA and then reboot the thin client :

     

    There is no more error message after that.

    • This reply was modified 2 weeks, 4 days ago by Avatarnico_cepo.
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.