Citrix Xenapp 5 sessions freeze randomly on s10/WTOS 6.5

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6789
    AvatarCitenX
    Member
    • Total Post: 6
    • Newbie

    We’ve been having issues since 200-ish node s10 and WTOS 6.5 deployment with users’ Xenapp 5 FR3 sessions freezing randomly. It looks like the server has frozen, but when the user minimizes the screen and then maximizes, the screen refreshes and everything is fine until it happens again.

    To my knowledge, PCs do not have is issue. If they do, I’ve never experienced it despite working in Citrix exclusively.

    Does anyone have any insight? This seems distinctly network related to me, but I can’t prove it.
    My ini file is posted below:

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 6.0.07 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=1
    Fileserver=RMHWDM01
    Include=$TN.ini
    AdminMode=yes Admin-Username=[removed] Admin-Password=[removed]
    Privilege=None Lockdown=yes HidePPP=yes HideConnectionManager=yes EnableNetworkTest=yes
    EnableGKey=yes
    EnableCacheIni=yes
    Inactive=120
    MouseSpeed=0

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    Device=audio Volume=25

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    DeskColor=”0 128 128″
    DesktopColorDepth=32 RGB565=yes
    Desktop=RMHLogo.bmp Layout=Center
    Screensaver=15 LockTerminal=no Type=0

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=[removed] Timeformat=”12-hour format” Dateformat=mm/dd/yyyy
    TimeZone=’GMT – 05:00′ ManualOverride=yes Daylight=yes Start=030207 End=110107 TimeZoneName=”US Eastern Standard Time” DayLightName=”US Eastern Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************
    SignOn=Yes DisableGuest=yes
    DisableDomain=yes
    DomainList=rmhcorp
    MaxVNCD=yes
    VncPassword=[removed] Encrypt=yes
    VncPrompt=No Accept=1

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    SessionConfig=ICA DesktopMode=Window
    IcaBrowsing=UDP
    Seamless=no HideTaskBar=0 FullscreeReserved=yes
    PnliteServer=http://icawi/Citrix/PNAgent/config.xml ReconnectAtLogon=2 ReconnectFromButton=2
    ;LongApplicationName=yes
    passwordserver=ICA1

    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ” –
    ;


    ;*************************************************************
    ;* General 2 Special *
    ;*************************************************************

    #20889
    AvatarCitenX
    Member
    • Total Post: 6
    • Newbie

    If anyone else runs into this, try setting the key repeat rate as low as it will go and the delay before repeat as high as it will go.

    Device=Keyboard RepeatRate=2 RepeatDelay=6

    I’m assuming it was something in relation to the keyboard buffer because I could replicate the issue when launching multiple seamless applications. On the second app launch, if I held backspace the session would freeze and needed a fullscreen refresh. The best way to facilitate that is to minimize the active screen and then maxmize it.

    #20904
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    Good tip. Thanks for that.

    CG

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.