Citrix Presentation server 4 and 1200le

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #156
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Can anyone enlighten me as top which versions of the blazer code can connect to a presentation server 4 farm via ICA. I’ve heard conflicting stories now and would like to clear it up. Have Wyse published anything on their website about it ? Cant find it on their either.

    Thanks

    #8731
    Avatarthehotdog
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    It shouldn’t matter what version of Blazer OS you use to connect to PS 4.0. What kind of problems are you having? What have you heard?

    Good luck finding anything of much use on Wyse’s website. I tend to find more useful information on websites like this one.

    #8732
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Look at the reply by think thin – suggests that without an upgrade to the blazer code they wont work with a PS4 farm.

    Not actually tried this theory but I was looking for evidence to affirm the posting.

    http://www.brianmadden.com/forum/tm.aspx?m=54490&mpage=1&key=wyse&#54490

    #8734
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Spiky,

    You are correct, upgrade any old 1200LE 4x code to the latest before running PS4. Remember the ICA client is in the Blazer firmware and as with all things Citrix running the ICA client to match the Servere version is a good plan. The latest 4x code is on the Wyse site. Version 5 is a avaliable vie Wyse support if you purchased devices in the last 12 months

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.