Citrix Connection from D50D

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8239
    AvatarFree_Electron
    Member
    • Total Post: 2
    • Newbie

    best,

    i’m looking for some information about the new D50D devices.

    at the moment we are using the C50LE devices on linux suse. now we have run out of these devices and are looking for a newer device.
    we have bouth a few D50D devices to test with. we didn’t expect a lot of issues since this device also runs on suse linux. now here is my problem.

    when connected, the new device connects to our WDM, pulls its wlx.ini (same as the C50LE). so far so good. when we use the firfox brouwser or the TEC connection, everything works.
    the issue is that when we use the ica or rdp connection. when for example we use a connection(ICA) to our citrix server, the device seems to try and connect to the citrix server, but then stops. the progress bar is displaying, but after about two times going back and forth, it disappears and nothing more happens.
    on an older C50 device no issues on creating a connection to the same citrix server.

    this is what we have in the wlx.ini. like i said, on C50 no problems.
    i’m sure that it gets its config, i’m sure it connects to WDM.

    does anyone know what the issue could be?

    help is greatly appreciated.


    ;*************************************************************
    ;* *
    ;* This wlx.ini file was generated with the *
    ;* Configuration File Generator 6.2.01 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General *
    ;*************************************************************

    ;When using a pre-SLEDTC11 SP1 firmware use Keyboard= instead of

    Keyboard.layouts=be_iso-alternate
    EnableBanner=yes BannerMsg=DSV

    Update.Mode=Image

    FileServer=
    RapportServer=


    ;*************************************************************
    ;* Display *
    ;*************************************************************

    DisplaySettings=MON1 rotate-normal 1280x1024
    Desktop=background.jpg Layout=Scale


    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=
    Timeformat="24-hour format"
    TimeZone="Europe/Amsterdam" ManualOverride=1


    ;*************************************************************
    ;* Users *
    ;*************************************************************

    signon=1
    Autologin=yes CountDown = 3
    DefaultUser=thinuser

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    PasswordEncryptionCode=0
    DisableVNC=No
    VncPasswd=pw
    VNCAuthTypes=vnc

    ;*************************************************************
    ;* PowerOPtions *
    ;*************************************************************

    PowerButtonAction=shutdown
    PowerManager=0,60


    ;*************************************************************
    ;* Wireless *
    ;*************************************************************

    WlanAutoRoaming=yes

    PasswordEncryptionCode=0

    WLAN=Warehouse
    SSID=Warehouse
    Security=WPA&WPA2PERSONAL
    Mode=Infrastructure
    Password=pw

    PasswordEncryptionCode=0
    WLAN=RF
    SSID=RF
    Security=WPA&WPA2PERSONAL
    Mode=Infrastructure
    Password=pw


    ;*************************************************************
    ;* ICA *
    ;*************************************************************
    DynamicMapping=no
    ICADynamicMapping=no
    IcaAllowUSB=yes
    ICADrives=U=disk,rw
    ICAMultiMedia=yes
    TransparentKeyPassThrough=Remote
    ICAHotkey=yes Hotkey1Char=Shift Hotkey1Shift=F1 Hotkey2Char=F1 Hotkey2Shift=F2 Hotkey3Char=Shift Hotkey3Shift=F3 Hotkey4Char=Shift Hotkey4Shift=F4 Hotkey5Char=Shift Hotkey5Shift=F5 Hotkey6Char=Shift Hotkey6Shift=F6 Hotkey7Char=Shift Hotkey7Shift=F7 Hotkey8Char=Shift Hotkey8Shift=F8 Hotkey9Char=Shift Hotkey9Shift=F9 Hotkey10Char=Shift Hotkey10Shift=F10 Hotkey11Char=Shift Hotkey11Shift=F11 Hotkey12Char=Shift Hotkey12Shift=F12

    ;
    Global Desktop Belgium
    Connect=ICA
    BrowserIP=
    Application="Global Desktop"
    Description="Global Desktop Belgium"
    Resolution=1280x1024
    Autoconnect = no
    Icon=GlobalDesktop.ico
    ICADrives=U=disk,rw
    Drives=U=disk,rw
    #24772
    AvatarFree_Electron
    Member
    • Total Post: 2
    • Newbie

    BTW, i have tried to strip it down to only the basics, but no relief here.


    signon=1
    Autologin=yes CountDown = 3
    DefaultUser=thinuser

    Connect=ICA
    BrowserIP=
    Application="Global Desktop"
    Description="test"

    [/code]

    #24774
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Which firmware is the C10 and D10 running?

    CG

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.